0 Members and 1 Guest are viewing this topic.

*

Offline scott09

cold weather starting
« on: January 03, 2017, 06:44:00 PM »
anyone having trouble getting there cfmoto started in cold weather, been below freezing here and my cforce 400 will not start it will turn over but will not fire up. put a couple bottles gaslinr antifreeze in tank and will let set tonight

*

Offline NMKawierider

Re: cold weather starting
« Reply #1 on: January 03, 2017, 07:36:08 PM »
No but these things are fussy about having at least 12 volts to the ignition system so if while cranking it falls below that it won't always charge the coil(s). Always keep a tender on it which is a good idea anyway in the cold and at least the battery will always be fully charged for that first crank.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline kaleab

Re: cold weather starting
« Reply #2 on: January 04, 2017, 05:16:29 AM »
I have the 550 or so called the 500HO in other countries and I live very up north in Norway. I had no issues at all starting my engines in -15*C. I have tried to start it when it was -12*C and very strong wind (efectively estimated about -25*C if i recall correct) and it started right up, no issues what so ever. Hope it contineues like that.
Like a couple of days ago it was -8*C and started with no problems at all :-)

so far so good:-)
* 2015 - Cforce 550 EFi EPS orange edition.
* Black wolf 100 Liter Box.
* LED LOW and HIGH beam (160W and over 35000 lumen).
* 2x LED extra spott beam light (24 watt).
* to be continued...

*

Offline scott09

Re: cold weather starting
« Reply #3 on: January 04, 2017, 01:47:50 PM »
battery fully charged, cranks over fine, no start

*

Offline Dlc2cg5

Re: cold weather starting
« Reply #4 on: January 04, 2017, 03:51:13 PM »
You didn't accidentally hit the kill switch toggle beside the key switch?  I did last summer and took awhile to figure that one out.  I didn't even remember that I had a kill switch.

*

Offline impact

Re: cold weather starting
« Reply #5 on: January 04, 2017, 06:47:08 PM »
The Uforce 500 has no problems starting up here in the frozen north.....brrrrr

*

Offline kaleab

Re: cold weather starting
« Reply #6 on: January 05, 2017, 03:27:41 AM »
You didn't accidentally hit the kill switch toggle beside the key switch?  I did last summer and took awhile to figure that one out.  I didn't even remember that I had a kill switch.

I dont think you can crank the engine over if the kill switch is ON. You wont be able to cranck it at all, at least on my ATV here :-)
* 2015 - Cforce 550 EFi EPS orange edition.
* Black wolf 100 Liter Box.
* LED LOW and HIGH beam (160W and over 35000 lumen).
* 2x LED extra spott beam light (24 watt).
* to be continued...

*

Offline scott09

Re: cold weather starting
« Reply #7 on: January 05, 2017, 05:23:34 AM »
will not crank with kill switch on.  the voltage while cranking drops to 11v

*

Offline REDRIDER

Re: cold weather starting
« Reply #8 on: January 05, 2017, 06:54:50 AM »
You can try cranking it with it hooked up to a charger or booster. If it still doesn't start you can put some gas in a squirt bottle and squirt some gas down its throat see if it fires, if it does you have a fuel problem, no pop or fire then check spark. have spark and fuel, check compression have all that then its al lot of diag time!

*

Offline scott09

Re: cold weather starting
« Reply #9 on: January 05, 2017, 09:44:26 PM »
gave it a boost with booster pack  fired right up. dealer gonnna replace battery.

*

Offline REDRIDER

Re: cold weather starting
« Reply #10 on: January 06, 2017, 06:56:38 AM »
gave it a boost with booster pack  fired right up. dealer gonnna replace battery.
Guess they are pretty finicky about voltage on the start up like someone else said

*

Offline Bikefreak1981

Re: cold weather starting
« Reply #11 on: January 01, 2018, 02:42:19 AM »
Well bike let me down 500 zforce 2018 model 115km on it starter kicked  first I forgot to do the little throttle to help it out, it stalled tried to start it again starter spins doesn't engage- 30 out freaking cold and pissed
Oh and I was running the nephew's around about 6hrs previous to this.
Anyone else have the engine kick the starter out before  is there a timing issue?

*

Offline doug80638

Re: cold weather starting
« Reply #12 on: January 01, 2018, 09:30:26 AM »
2017 Zforce 800 - Red
SuperATV Flip windshield
Tusk soft rear window
Uni-Filter foam air filter
Bandit springs

*

Offline JJram82

Re: cold weather starting
« Reply #13 on: January 01, 2018, 11:26:39 PM »
My kids zforce500 seems like it doesn't like the cold you have to let the fuel pump prime before you turn the key