0 Members and 1 Guest are viewing this topic.

*

Offline xfinity01

Eps yes me again lol
« on: August 30, 2016, 12:33:23 PM »
Sorry it's me again all I do is ask it's about my eps I am having trouble reading the eps indicator fault code I have to short eps flashes when started stearing is heavy you need to have arms like legs to turn the bike I will post the trouble code and eps page off my manual lol if any can help would be great

*

Online NMKawierider

Re: Eps yes me again lol
« Reply #1 on: August 30, 2016, 01:32:45 PM »
So are you saying you have 2-1-second flashes then a space then it repeats? This would mean nothing...no error code.

Have you checked the fuse and all connectors?
« Last Edit: August 30, 2016, 05:46:06 PM by NMKawierider »
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Cosmosdan

Re: Eps yes me again lol
« Reply #2 on: August 30, 2016, 02:36:54 PM »
You might be better off taking a video of it. It looks like the remedy for most of the faults is check the wiring and if that checks out, replace the ECU. One of the other members reported a bad trace on a board on his. I think it was a 400. Maybe he can chime in on this or pm him.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #3 on: August 30, 2016, 03:56:29 PM »
So are you saying you have 2-1-second flashes then a space then it repeats? This would mean nothing...just a failed test.

Have you checked the fuse and all connectors?

Hi no I have 2-1secomd flash then nothing ?

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #4 on: August 30, 2016, 03:57:29 PM »
You might be better off taking a video of it. It looks like the remedy for most of the faults is check the wiring and if that checks out, replace the ECU. One of the other members reported a bad trace on a board on his. I think it was a 400. Maybe he can chime in on this or pm him.

Hi again ok I will upload a video tomorrow for you to have a look at thanks

*

Offline viejoperro

Re: Eps yes me again lol
« Reply #5 on: August 30, 2016, 04:45:43 PM »
Yeah 2 short flashes would give as no error code?, will look in to it

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #6 on: August 30, 2016, 04:51:06 PM »
Yeah 2 short flashes would give as no error code?, will look in to it

Ok thank you

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #7 on: August 31, 2016, 04:18:57 AM »
Yeah 2 short flashes would give as no error code?, will look in to it
Hi can't seem to upload the video I took can i email it to one of you guys to upload for me if not to much bother ?

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #8 on: August 31, 2016, 04:19:56 AM »
You might be better off taking a video of it. It looks like the remedy for most of the faults is check the wiring and if that checks out, replace the ECU. One of the other members reported a bad trace on a board on his. I think it was a 400. Maybe he can chime in on this or pm him.
[/quote
Can I email you the video it won't let me upload it ?

*

Online NMKawierider

Re: Eps yes me again lol
« Reply #9 on: August 31, 2016, 04:47:11 AM »
If it's over about 2MB I don't think you can email it. I don't suppose you have a YouTube account you can upload it to, then post a link here...

You can try to email it to me at: nmkawierider1@comcast.net
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #10 on: August 31, 2016, 05:07:14 AM »
If it's over about 2MB I don't think you can email it. I don't suppose you have a YouTube account you can upload it to, then post a link here...

You can try to email it to me at: nmkawierider1@comcast.net

Hi I have sent email to you and also uploaded it to my you tube I will post link when finished cheers

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #11 on: August 31, 2016, 05:16:24 AM »
If it's over about 2MB I don't think you can email it. I don't suppose you have a YouTube account you can upload it to, then post a link here...

You can try to email it to me at: nmkawierider1@comcast.net

There's the link to YouTube video thanks guys

*

Online NMKawierider

Re: Eps yes me again lol
« Reply #12 on: August 31, 2016, 09:03:16 AM »
According to the manual it should give the error code while the engine is running but it doesn't. All it does is the two quick test flashes. That makes me think what ever is wrong.. isn't something it can detect. I got the video by the way and also uploaded it to my YT but I see I can delete mine now.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline xfinity01

Re: Eps yes me again lol
« Reply #13 on: August 31, 2016, 09:31:45 AM »
According to the manual it should give the error code while the engine is running but it doesn't. All it does is the two quick test flashes. That makes me think what ever is wrong.. isn't something it can detect. I got the video by the way and also uploaded it to my YT but I see I can delete mine now.

Hi again ok I maybe have to take to dealer and have a check up surely can't be much wrong with it being 6months old ?

*

Online NMKawierider

Re: Eps yes me again lol
« Reply #14 on: August 31, 2016, 09:42:32 AM »
According to the manual it should give the error code while the engine is running but it doesn't. All it does is the two quick test flashes. That makes me think what ever is wrong.. isn't something it can detect. I got the video by the way and also uploaded it to my YT but I see I can delete mine now.

Hi again ok I maybe have to take to dealer and have a check up surely can't be much wrong with it being 6months old ?
Probably something very minor.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube