0 Members and 1 Guest are viewing this topic.

*

Offline JJram82

CFMOTO Z-Force 500 will only run half throttle
« on: August 06, 2017, 08:57:35 AM »
So yesterday we went riding and 5 minutes off the trailer the Z Force won't go over 20 miles an hour and has no power you can push the pedal to the floor and has no power by the end of the day top speed was about 10 or 11 miles an hour I'm not sure if it was at throttle cable or what but it has no throttle it seems like it's kind of aggravating because I just got it back from the dealer after being there a month for two bad coolant sensors and a new digital display since I couldn't figure out what was wrong since one of the new coolant sensors was bad

*

Offline Cosmosdan

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #1 on: August 06, 2017, 11:45:03 AM »
Rev limiter? Try holding the override button down. I'm just guessing here.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline JJram82

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #2 on: August 06, 2017, 12:35:53 PM »
Yea I tried the over ride and don't help and no it won't even get close to rev limiter

*

Offline Cosmosdan

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #3 on: August 06, 2017, 02:20:08 PM »
Ok. I have the 600 and if the reverse sensor breaks it does the same thing. Thinks your in reverse and gives you no throttle. I would just confirm that the throttle is actually opening all the way and after that, barring any codes, might be a host of things. If under warranty, just bring it in.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline chuddly

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #4 on: August 07, 2017, 07:05:21 AM »
a couple things to check real quick.  Did the throttle stop (down on the pedal) back out and is blocking the pedal from going all the way down and working?  Anything blocking the intake (dont laugh....I have had that happen). If it is not reving up then I dont think it would be the belt or the clutch but it may be worth taking it off and looking at it.  Anything done to the machine (modifications and such)?  Have you changed anything recently?  The more info you can give us the more I can help you diagnose it. 
I can imagine a world completely at peace.  A world where there are no weapons, no war, and no violence at all.  And I can imagine us taking over that world because they would never expect it.

*

Offline JJram82

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #5 on: August 07, 2017, 12:21:41 PM »
It's definitely not the clutch or anything like that and I have checked the air filter air filter is clean no oil in the air box or anything like that pedal goes to the floor but barely revs up barely has enough RPMs to pull itself up the ramp gate on the trailer machine is completely stock

*

Offline JJram82

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #6 on: August 11, 2017, 01:40:58 PM »
Just to give a heads up the dealer called me on the zforce 500 said it is fixed said it was a loose bolt on the throttle cable linkage they're claiming they cannot warranty it because it was an adjustment LOL I say it's a factory defect

*

Offline REDRIDER

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #7 on: August 11, 2017, 02:26:31 PM »
Just to give a heads up the dealer called me on the zforce 500 said it is fixed said it was a loose bolt on the throttle cable linkage they're claiming they cannot warranty it because it was an adjustment LOL I say it's a factory defect
that's a lazy dealer that doesn't want to call CFmoto for warranty approval

*

Offline NMKawierider

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #8 on: August 11, 2017, 02:27:30 PM »
Just to give a heads up the dealer called me on the zforce 500 said it is fixed said it was a loose bolt on the throttle cable linkage they're claiming they cannot warranty it because it was an adjustment LOL I say it's a factory defect
that's a lazy dealer that doesn't want to call CFmoto for warranty approval
I agree. That's a warranty issue for sure.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline JJram82

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #9 on: August 11, 2017, 06:37:58 PM »
Well I called CFMOTO directly myself and talk to the warranty guy and he said that he talked to the dealer and that at least Jam nut and throttle cable adjustment is not a warranty issue so CFMOTO didn't stand behind it

*

Offline REDRIDER

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #10 on: August 12, 2017, 11:56:51 AM »
Litigation would prove otherwise but not worth it.  Talk to Jason at cfmoto? Same guy who won't look at my engine noise unless the motor blows up lol

*

Offline JJram82

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #11 on: August 12, 2017, 12:20:48 PM »
The guy I talk to I think his name is Bryce

*

Offline Forge04

Re: CFMOTO Z-Force 500 will only run half throttle
« Reply #12 on: August 13, 2017, 10:26:28 AM »
Bought a CForce 500 HO almost two weeks ago. Brought in for the steady fuel loss jerk below 3900 rpm.

They, Birds of Prey Motorsports in Caldwell, ID, knew all about the TPS issue.

Adjusted it, fixed the "faulty" rubber strap for the cargo compartment, and all under warranty.
2017 Cforce 500 HO in Orange
2007 Audi A4 2.0T
2009 Chevrolet Avalanche LTZ "Sixer"