0 Members and 1 Guest are viewing this topic.

*

Offline chilidog

Terra Lander 4x4 not engaging
« on: September 01, 2016, 10:02:23 PM »
  I have had the 4wheeler for about 3 years now and rarely do I use 4wheel. I am not hard on the bike
and only use it around the farm. Just noticed the 4x4 not engaging with no light but the diff lock has the light
come on and not engaging as well. I was wandering if when the button is pressed your supposed to hear
the click in the actuator or a click on the relay. Just wanted to get an opinion before I go taking things apart.
 It also seems strange at the same time the button for the winch is dead as well and I have fixed that already.
 Thanks

*

Offline Wheels

Re: Terra Lander 4x4 not engaging
« Reply #1 on: September 01, 2016, 10:07:49 PM »
Where are you located in Thailand?
If it has Pistons or Tits you will encounter problems.

*

Offline Cosmosdan

Re: Terra Lander 4x4 not engaging
« Reply #2 on: September 01, 2016, 10:52:46 PM »
Welcome, You might want to repost in the cforce 800 area. You will get more responses. Yes you should hear a electric motor noise when you hit the button. Most of the cfmotos use the same actuator for the 4wd. There have been topics on this and a search will give you plenty to read. Some are different models than yours but the info will apply. By the way, Thailand rocks, Great people there.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline NL800

Re: Terra Lander 4x4 not engaging
« Reply #3 on: September 06, 2016, 06:03:04 AM »
Did you check the fuse.
2014 Terralander 800 EPS
Elka Shocks
CFMOTO Windshield
Front and rear cargo boxes
Garmin eTrex 20 GPS
Wasp Action Camera
Rear Winch

*

Offline L3v3nt

Re: Terra Lander 4x4 not engaging
« Reply #4 on: January 07, 2017, 11:30:08 AM »
Hello I have a similar problem
I have cf800 it always show on screen that turns to 4x4 but wheels doesn't turn only back wheels turns only 2 of them

I am not sure where is the problem by some times it works

Any idea?

*

Offline NMKawierider

Re: Terra Lander 4x4 not engaging
« Reply #5 on: January 07, 2017, 12:56:43 PM »
Hello I have a similar problem
I have cf800 it always show on screen that turns to 4x4 but wheels doesn't turn only back wheels turns only 2 of them

I am not sure where is the problem by some times it works

Any idea?
Same thing probably. Pull the actuator and see.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube