0 Members and 1 Guest are viewing this topic.

*

Offline scottandnikki

rattling 500 HO
« on: April 09, 2017, 09:12:05 PM »
strange rattling sound from the lower front end.  i checked for loose winch line, low oil, cvt belt, took seat off, nothing loose there.  sounds like it is between the middle and the front end.  rattles when idling in neutral, forward and reverse, not really louder when driving, might be just a tad.  really don't want to start tearing things apart myself but it doesn't sound right.  thanks

i would also add that other than the noise, it runs fine
« Last Edit: April 09, 2017, 09:17:56 PM by scottandnikki »

*

Offline Wheels

Re: rattling 500 HO
« Reply #1 on: April 09, 2017, 09:43:07 PM »
Check the bolts on the front muffler heat shield!
If it has Pistons or Tits you will encounter problems.

*

Offline scottandnikki

Re: rattling 500 HO
« Reply #2 on: April 13, 2017, 09:07:35 PM »
it was the front heat shield, i guess, i found a 6 inch piece of curved metal hung up on the frame on the left side inside the foot rest.  question is what exactly do i need to remove to put it back on?  i can't see where it even came from, i don't want to take apart too much stuff

*

Offline Wheels

Re: rattling 500 HO
« Reply #3 on: April 13, 2017, 11:22:22 PM »
Start pulling plastic and fix it right, check all the bolts
If it has Pistons or Tits you will encounter problems.

*

Offline scottandnikki

Re: rattling 500 HO
« Reply #4 on: May 03, 2017, 02:17:08 PM »
it was that shield, thanks guys, got it back on

*

Offline Aurora_Lance

Re: rattling 500 HO
« Reply #5 on: May 14, 2017, 06:59:49 PM »
I have the same problem. Plus also on mine, the hose for the air box also came off.