0 Members and 1 Guest are viewing this topic.

*

Offline Puckmoto

High idle on start up
« on: March 27, 2017, 03:27:14 PM »
2017 cf500a with 5 miles on it and 2 times now when starting up it runs at 4000+ rpm and no way to slow it down. Let sit over night and was fine again! Just rode it around for a couple minutes and it started doing it again, worried that being new that high rpm is not good since it is not broken in yet. Any thoughts!!

*

Offline impact

Re: High idle on start up
« Reply #1 on: March 27, 2017, 05:31:49 PM »

All I can think of is a frozen throttle cable? Is there a change in resistance with the thumb lever when this occurs?

*

Offline NMKawierider

Re: High idle on start up
« Reply #2 on: March 27, 2017, 05:36:12 PM »
Yeah the only thing that comes to mind is that to get 4000 rpm, it has to get some air no matter what the injector does so..a sticking throttle body or binding cable would be my first look.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Puckmoto

Re: High idle on start up
« Reply #3 on: March 27, 2017, 08:21:48 PM »
That's kinda what I've been thinking also, can't even see where that linkage is under there. I believe I would have to remove inner wheel well guard on left front side to reach it?

*

Offline Wheels

Re: High idle on start up
« Reply #4 on: March 27, 2017, 11:02:36 PM »
There is a tsb for this, cfmoto is working on a new map now for this problem. And map loader should be hitting dealers soon. I
The problem lays in the tps and with no way for dealers to recalibrate the tps position a new map needs to be loaded, you are not alone in this problem it is noted around the world. I for one had a 550 that ramped up in gear and drove away. Stepped off to grab something and off it went. This will happen when engine is warm. A fix is on the way, so please report it to your dealer.
If it has Pistons or Tits you will encounter problems.

*

Offline Wheels

Re: High idle on start up
« Reply #5 on: March 27, 2017, 11:06:58 PM »
On start up the 550 should ramp to 1700rpm and then back down to 1400-1500rpm. 4000+ right off start up sounds like a bad sensor. Or calibration issue. Quick hookup to the pda will tell you, contact your dealer.
If it has Pistons or Tits you will encounter problems.