0 Members and 1 Guest are viewing this topic.

*

Offline Baldwin1993

Override problem
« on: July 13, 2016, 03:36:34 AM »
Having another drama with my cf Moto 500 utv.
When I rev the motor, no matter if I'm in reverse, neutral, high or low it cuts out as it normally does in just reverse. Even when I press the override button in any gear it still does it. Does anyone have an idea how I could fix this?

*

Offline NMKawierider

Re: Override problem
« Reply #1 on: July 13, 2016, 08:22:15 AM »
I would say it's yet another CFM electrical component issue. If what triggers the limiter such as the reverse light or diff-loc isn't on, then I would say the ECU has a problem especially if the override switch doesn't..override it. 
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Z8rider

Re: Override problem
« Reply #2 on: July 13, 2016, 08:57:36 AM »
Possibly a bad reverse switch, single terminal thread-in switch on top of the engine. Cheap/easy fix. Otherwise something in the wiring circuit for the reverse switch

*

Offline Baldwin1993

Re: Override problem
« Reply #3 on: July 13, 2016, 03:58:56 PM »
Would that switch be under the air box?

*

Offline Cosmosdan

Re: Override problem
« Reply #4 on: July 13, 2016, 04:31:32 PM »
The reverse switch is center of the engine, in line with the shifting lever. Check the service manual. If reverse light is on and not in that gear than its bad. Light off, look elsewhere.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline Baldwin1993

Re: Override problem
« Reply #5 on: July 13, 2016, 05:07:19 PM »
Mine has no reverse lights they were taken off before I brought it because a custom tray has been put in. It does still come up in "R" on the dash

*

Offline Cosmosdan

Re: Override problem
« Reply #6 on: July 13, 2016, 08:23:00 PM »
Does the reverse indicator light stay on in another gear, say H or L
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline Wheels

Re: Override problem
« Reply #7 on: July 13, 2016, 08:31:21 PM »
Take the single line going into the reverse sensor and ground it out the the frame, start bike and enjoy mud on face
If it has Pistons or Tits you will encounter problems.

*

Offline Cosmosdan

Re: Override problem
« Reply #8 on: July 13, 2016, 09:15:47 PM »
Grounding the sensor lead will only work if the sensor is bad. IE the reverse indicator light stays on the whole time. I would recommend Grounding only to get you home and replace the sensor with the updated version that is much better than the older ones. The part number didn't change but it doesn't have the plastic connecter on it and only a wire tail on it.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline Baldwin1993

Re: Override problem
« Reply #9 on: July 13, 2016, 10:02:37 PM »
Comes up on the dash any gear I put it in. H L N or R. Mine is the older cf Moto if that helps I think it's around 2011. It's got cf Moto 500-3 on the bonnet

*

Offline Cosmosdan

Re: Override problem
« Reply #10 on: July 14, 2016, 02:04:58 PM »
Yes bad sensor. Replace with a new one or ground the wire lead that goes to it.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet