0 Members and 1 Guest are viewing this topic.

*

Offline REDRIDER

Noises
« on: October 10, 2016, 12:34:57 PM »
16 Zforce 800 EX here. I just got this machine, it was a demo and had 20 miles on it when I got it. Was driven by salesmen to show them CFMOTO products. They say drive easy, I doubt it judging by the underbelly scratches and dent in the front diff cage... but whatever I got it for less than $10k. So anyway I took it out for about an hour slow riding on trails. At one point I was going slow over some small rocks and the loud clunk came about when I would go on and come off the throttle, sounded like it was skipping on a gear or something, very strance. I put it in park and rolled it back and forth and it was making the same type of noise and I was able to roll it in park. I went back and pushed the shifter harder into park to make sure it was in there and tried it again and then I could not get it to make the noise in park anymore. Does this sound normal? Like maybe it was not all the way in high when I was driving? I'm brand new to CVT so excuse my ignorance.
     I also get this rotational noise sounds from right front that comes and goes sounds like a harsh scraping noise like rocks in the backing plate but I found nothing in there and it is not constant. Any idea here? I heard it when I was at the dealer but of course nobody else did.... I got it from 3 hours away I really don't want to go back there lol.
     Last one.  I hear a noise while the machine is idling sounds like from the engine, a slight tapping noise. Do these make a little noise from the factory? I know my Kawasaki Z1000 is a little noisey sounds like valve noise on that, this sounds a bit more knocky.

« Last Edit: October 10, 2016, 12:38:52 PM by REDRIDER »

*

Offline NMKawierider

Re: Noises
« Reply #1 on: October 10, 2016, 01:02:23 PM »
Well, the shifter sounds like it needs to be adjusted as it should not move in park like any vehicle with park and that does throw-off the rest of the detents so I would do that asap as the transmission will be damaged if it pops out of gear. On the right front, take a look at the brake Disk or rotor for any deep scaring from a trapped rock inside or a stuck caliper. That has happened as well as the rod on the master cylinder being set too tight and not letting the pressure release. And lastly I did notice mine with a slight tappet sound by 200 miles but that went away when I set the valves..which they needed.

The drive trains and clutches on these are very noisy and have a lot of play sometimes. That's just how they are. I have a silencer for mine and with it on, I hear way too many things and worry a lot. My cure was..not install the silencer and wear a full helmet...lol
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline REDRIDER

Re: Noises
« Reply #2 on: October 16, 2016, 04:27:20 PM »
So the scrape noise was the backing plate, bent it out a little, no more noise.  The other noise that i was concerned about happens mostly in low when i crawling around. When i let off or am starting to coast i hear a clunking clanking and rotational noise.  Is this the clutch catching for the engine braking?  Seems like it is its just awfully loud.. but if it's normal then whatever.

*

Offline NMKawierider

Re: Noises
« Reply #3 on: October 16, 2016, 04:55:24 PM »
Mine has always had a ..what I classify as a "terrible" clunking sound when in either high or low and just engaging the clutch in either forward or reverse. I assume it is either the wet clutch or something to do with all the play these have in the drivetrains. I have checked all the bolts as some reported loose differential and engine bolts but all is tight. I also checked all the driveline flange bolts too but all is OK. I figure if something does break I'll know what it was but in the meantime it hasn't gotten any worse so I say run it hard while under warranty to get any bugs out..they will fix it if it breaks. Might want to check the transmission detent alignment with the shifter's detents. Mine was off and would sometimes cause it to pop out of gear making a bad popping sound. This is bad for the transmission.   
« Last Edit: October 16, 2016, 04:58:20 PM by NMKawierider »
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline gfmoto

Re: Noises
« Reply #4 on: October 16, 2016, 06:25:16 PM »
Yeah mine needed the linkage adjusted ar first, it was coming out of high gear on occasion. 
Mine DOES make the same "clunking noise" when getting on and off the gas.  Mostly notice it going down hill.  Even more so if it's in high. Started making a a worse clunking sound then I found the front A arm bolts loose.  So now it's back to the traditional " normal clunking". I'd say what you're hearing is normal.  IMO it sounds like there is play in the transmission, or the transmission is loose kinda sound , right? 
Mine has had that since new guess it's just how they sound.
2015 ZForce 800EX
32" light bar
2-4" spots
Custom Cv guards
DIY 1/2 windshield
UNI air filter
DIY rear window
BOSS ATV 28. 450W speakers
Alpena Rock Lights (tough pods)
2" RZR Bracket lift
Roof extensions
27" Maxxis Corranado Tires
Alpena RGB rock lights
SuperATV Rocksliders
1/2 Doors w/custom paint and graphics

*

Offline REDRIDER

Re: Noises
« Reply #5 on: October 16, 2016, 08:25:04 PM »
To me it seems like whatever mechanism the clutch uses to lock the clutch not allowing it to freewheel on deceleration because it seems one it clunks then locks the noise doesn't come back until the drive train becomes unloaded again then it unlocks, load it up again then it locks
 I am going to ask my dealer about it when i bring it in for the caliper bolt disappearing...

*

Offline NMKawierider

Re: Noises
« Reply #6 on: October 16, 2016, 08:35:09 PM »
To me it seems like whatever mechanism the clutch uses to lock the clutch not allowing it to freewheel on deceleration because it seems one it clunks then locks the noise doesn't come back until the drive train becomes unloaded again then it unlocks, load it up again then it locks
 I am going to ask my dealer about it when i bring it in for the caliper bolt disappearing...

It's just a oneway bearing which is right with the wet clutch...and there have been a few reports of them coming apart. Have them check it. Looks something like this:

http://i.ebayimg.com/images/g/960AAOSwhcJWNSDu/s-l400.jpg
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline gfmoto

Re: Noises
« Reply #7 on: October 17, 2016, 05:09:10 PM »
Going to have mine sent in for a check as well. Red that's EXACTLY what mine sounds like, great description. When the engine brake is engaged its rock solid, or when there is a load on it (on the gas) or up hill, again rock solid.
Just when you give it some gas , disengage the one way bearing, then let the one way bearing engage again you hear the "clunking". 
2015 ZForce 800EX
32" light bar
2-4" spots
Custom Cv guards
DIY 1/2 windshield
UNI air filter
DIY rear window
BOSS ATV 28. 450W speakers
Alpena Rock Lights (tough pods)
2" RZR Bracket lift
Roof extensions
27" Maxxis Corranado Tires
Alpena RGB rock lights
SuperATV Rocksliders
1/2 Doors w/custom paint and graphics

*

Offline REDRIDER

Re: Noises
« Reply #8 on: October 17, 2016, 06:12:21 PM »
I just dropped it off. When i started to explain he immediately said it's normal.  He said they will listen but that they all do it, it's the design and i feel confident it is normal.  I did get the condensation in the headlights the other day, showed them the picture because it's gone now of course.

*

Offline gfmoto

Re: Noises
« Reply #9 on: October 18, 2016, 04:04:59 AM »
Yup, mine get that as well, they replaced the headlights once, said they won't replace them a second time. I was thinking of re routing the vent tubes so they're not so close to the rad, or maybe putting a small filter on them. Maybe something like a fish tank filter, or add to the hose, maybe cap it off (don't know how much heat these create )

http://www.drsfostersmith.com/product/prod_display.cfm?pcatid=23702&cmpid=03cseYY&gclid=CODExLn_488CFUEfhgod86YF_g
2015 ZForce 800EX
32" light bar
2-4" spots
Custom Cv guards
DIY 1/2 windshield
UNI air filter
DIY rear window
BOSS ATV 28. 450W speakers
Alpena Rock Lights (tough pods)
2" RZR Bracket lift
Roof extensions
27" Maxxis Corranado Tires
Alpena RGB rock lights
SuperATV Rocksliders
1/2 Doors w/custom paint and graphics

*

Offline NMKawierider

Re: Noises
« Reply #10 on: October 18, 2016, 08:58:07 AM »
Easy enough to grab a vent tube and draw a vacuum to see if they have a seal problem and if not just re-route them away from the back of the radiator.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube