0 Members and 1 Guest are viewing this topic.

*

Offline swarzeneg

stuck throttle body is accelerated with 1100 km
« on: November 03, 2016, 09:08:27 AM »

hello I was accelerated and the butterfly trababa. hand was returning to be regulating. Disassemble the throttle body and found a lot of dirt. But after her like dirt. Contacmatic and stay clean with ten. No reason to mess that much. since the clean air filter and other foam rubber aciet I put eto filters.

*

Offline NMKawierider

Re: stuck throttle body is accelerated with 1100 km
« Reply #1 on: November 03, 2016, 09:30:33 AM »
Well, you might have to kiss that engine good by. That's a lot of dirt collected but that's nothing compared to what's been run through the cylinders. Treating the prefilter on a stock paper filter won't...and hasn't stopped particle intrusion so better start saving for a rebuild as will is just around the corner now. We tell everyone to get those filters out before they are even used just for this very reason. Time will tell.
« Last Edit: November 04, 2016, 02:46:49 PM by NMKawierider »
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline swarzeneg

Re: stuck throttle body is accelerated with 1100 km
« Reply #2 on: November 03, 2016, 09:39:07 AM »
Well, you can kiss that engine good by. Treating the prefilter on a stock paper filter won't...and hasn't stopped particle intrusion so better start saving for a rebuild as will is just around the corner now. We tell everyone to get those filters out before they are even used just for this very reason. Sorry for your loss.

nothing is broke just stay clean and perfect. What you're telling me is to pull a tube with another filter for the roof to not enter much dust?

*

Offline NMKawierider

Re: stuck throttle body is accelerated with 1100 km
« Reply #3 on: November 03, 2016, 09:49:16 AM »
Well, you can kiss that engine good by. Treating the prefilter on a stock paper filter won't...and hasn't stopped particle intrusion so better start saving for a rebuild as will is just around the corner now. We tell everyone to get those filters out before they are even used just for this very reason. Sorry for your loss.

nothing is broke just stay clean and perfect. What you're telling me is to pull a tube with another filter for the roof to not enter much dust?
No, what I'm saying is that you needed to replace that OEM filter with a quality foam filter like the Unifilter, TwinAir or even the new CFM foam filter and use the correct filter oils. Also, I see there is a gap between the center collar and the filter base. That means that filter isn't on all the way as there is a ridge on the filter side that goes past the base mount surface. Keep this in mind on the next filter. Good luck.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline swarzeneg

Re: stuck throttle body is accelerated with 1100 km
« Reply #4 on: November 03, 2016, 10:20:13 AM »
Well, you can kiss that engine good by. Treating the prefilter on a stock paper filter won't...and hasn't stopped particle intrusion so better start saving for a rebuild as will is just around the corner now. We tell everyone to get those filters out before they are even used just for this very reason. Sorry for your loss.

nothing is broke just stay clean and perfect. What you're telling me is to pull a tube with another filter for the roof to not enter much dust?
No, what I'm saying is that you needed to replace that OEM filter with a quality foam filter like the Unifilter, TwinAir or even the new CFM foam filter and use the correct filter oils. Also, I see there is a gap between the center collar and the filter base. That means that filter isn't on all the way as there is a ridge on the filter side that goes past the base mount surface. Keep this in mind on the next filter. Good luck.

Perfect, thank you very much. The idea is to post the findings so that it can analyze the best solution and all help us to improve.

greetings Sergio

*

Offline Hrc630

Re: stuck throttle body is accelerated with 1100 km
« Reply #5 on: November 03, 2016, 11:05:40 AM »
Flush your oil 2-3 times.
Mine have also suck dirt 1,500km before and are fine. When i have found that i have put a twin air filter + change my oil 3 times.
My compression is still perfect and it burn absolutely no oil.

ZForce 800 53" 2015
Wet Clutch delete
CVTech Trail block
Two Brothers exhaust
Power Commander 5 with Autotune
Honda TRX450r front shocks
ELKA Stage 5 rear shocks
Custom doors
Mud fender
3" wheels spacer

*

Offline swarzeneg

Re: stuck throttle body is accelerated with 1100 km
« Reply #6 on: November 03, 2016, 01:50:09 PM »
Flush your oil 2-3 times.
Mine have also suck dirt 1,500km before and are fine. When i have found that i have put a twin air filter + change my oil 3 times.
My compression is still perfect and it burn absolutely no oil.

the secondary filter installed where? at the entrance you destra dl seat?
Gracias!!!

*

Offline swarzeneg

Re: stuck throttle body is accelerated with 1100 km
« Reply #7 on: November 04, 2016, 01:38:47 PM »
Well, you can kiss that engine good by. Treating the prefilter on a stock paper filter won't...and hasn't stopped particle intrusion so better start saving for a rebuild as will is just around the corner now. We tell everyone to get those filters out before they are even used just for this very reason. Sorry for your loss.

nothing is broke just stay clean and perfect. What you're telling me is to pull a tube with another filter for the roof to not enter much dust?
No, what I'm saying is that you needed to replace that OEM filter with a quality foam filter like the Unifilter, TwinAir or even the new CFM foam filter and use the correct filter oils. Also, I see there is a gap between the center collar and the filter base. That means that filter isn't on all the way as there is a ridge on the filter side that goes past the base mount surface. Keep this in mind on the next filter. Good luck.