0 Members and 1 Guest are viewing this topic.

*

Offline DeanM

800 V twin Tapping noise while under idle
« on: April 07, 2016, 10:21:12 PM »
Hi everyone im new here this is my first post, im from new zealand and have just purchased a second hand uforce 800, i know this is the 800EX/800 Zforce forum but these machines have the same engine plus this forum has more traffic as the z8 is more popular, anyway back to the U8 i purchased only a week ago it had a slight tick under idle but nothing that i thought was a major and it had only just arrived back from its 1000km full service this machine has 13,474kms on it and had a sound service history, 13 in total. this is half the reason i didnt worry about the ticking,i took it for a test drive and it went fairly well it was quite pleased with how it drove and didnt blow any smoke had a bit of a touchy throttle which didnt really bother me. so i purchased the machine two days later i noticed most the grease points were dry so i jacked it up and check for play in the bushes, all of them were shagged in the front i then proceeded to check air filter which was packed to the brim with sand dirt and mud but thank god it had a unifilter on it as what i could tell only a small amount had passed through the engine, the inner foam filter was still clean. now remember this machine had apparantly been in for a full service and i had a service sticker in my cab of the uforce saying serviced 31/3/16 next service due 14,500kms. so i rang the guy i purchased off and we agreed on a small refund to cover the worn parts and to help with a full service i was about to arrange with our region CFMoto dealer which i meet up with just yesterday to trailer my U8 back to his hometown to complete a full once over so we could commence regular maintenance. on first start up he didnt like the idle at all and said worse scenario could be a rebuild least could be cam chain tensioner. so im absolutley gutterd right now. since then the guy i got it off has admitted that it wasnt a full service and just the engine oil and filter done, which the dealer has told me will void the machines warranty because of incomplete/incorrect maintenance. but my machine is only 8 months old and is still under the factory 15,000km warranty?? does this sound right to any of you guys with cfmoto experience?? plus has anyone encountered this engine noise before?

cheers

Dean

*

Offline Nighthawk

Re: 800 V twin Tapping noise while under idle
« Reply #1 on: April 07, 2016, 10:41:39 PM »
Wait,,,, is that a typo?
That's like 8300+miles!!! That's awesome!

*

Offline NMKawierider

Re: 800 V twin Tapping noise while under idle
« Reply #2 on: April 07, 2016, 11:12:22 PM »
Welcome Dean. We are all things CFMoto so you are in the right place. First I must say yours has the highest miles/ml of any we have heard. If it still has it's warranty and you have documenting of dealer service, they should honor it..jmo. On the noise, all you can do is give it a complete service and have the valves set. Then see how it goes. It may be just that or something clutch related. Nothing says it's time for a rebuild yet.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline DeanM

Re: 800 V twin Tapping noise while under idle
« Reply #3 on: April 07, 2016, 11:35:42 PM »
Welcome Dean. We are all things CFMoto so you are in the right place. First I must say yours has the highest miles/ml of any we have heard. If it still has it's warranty and you have documenting of dealer service, they should honor it..jmo. On the noise, all you can do is give it a complete service and have the valves set. Then see how it goes. It may be just that or something clutch related. Nothing says it's time for a rebuild yet.
Hi NMKawierider thanks for your kind reply, the U8 is currently with the CFMoto Dealer he will commence work on monday so fingers crossed that all is ok. first thing he will do is compression test, then check cams for wear then check chain tensioner he seems to thinks its definitely the engine. My problem is the incomplete service which i was told will void my warranty by the Dealer who sold the buggy new. if its an engine problem and theres history of 13 oil changes and new filters then that means the engine has been looked after. i will repost when i hear back from them

Cheers

*

Offline DeanM

Re: 800 V twin Tapping noise while under idle
« Reply #4 on: April 07, 2016, 11:38:24 PM »
Wait,,,, is that a typo?
That's like 8300+miles!!! That's awesome!
hi Nighthawk, nope not a typo. yes it has done 13474 kms, and i am regretting buying it trust me. fingers crossed the dealer comes back with good news

*

Offline Nighthawk

Re: 800 V twin Tapping noise while under idle
« Reply #5 on: April 07, 2016, 11:55:00 PM »
Wait,,,, is that a typo?
That's like 8300+miles!!! That's awesome!
hi Nighthawk, nope not a typo. yes it has done 13474 kms, and i am regretting buying it trust me. fingers crossed the dealer comes back with good news

That was not at all ment as a negative comment. That's amazing! ! :)
Hope it turns out well for ya

*

Offline Cosmosdan

Re: 800 V twin Tapping noise while under idle
« Reply #6 on: April 08, 2016, 03:19:19 AM »
Hey Dean, We have a section just for the Uforce 800. There are other owners here too so you not alone. The tick noise might be misadjusted valves or like he said a cam chain guide. Guides do wear out and a new set will give you many miles of use. They do take a bit of effort to get them out but not a huge deal. Have them replace the chains and cam sprokets while they are in there. It is good piece of mind and with that many miles on it, it should be due and will save money in the long run.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline DeanM

Re: 800 V twin Tapping noise while under idle
« Reply #7 on: April 08, 2016, 04:39:32 AM »
Hey Dean, We have a section just for the Uforce 800. There are other owners here too so you not alone. The tick noise might be misadjusted valves or like he said a cam chain guide. Guides do wear out and a new set will give you many miles of use. They do take a bit of effort to get them out but not a huge deal. Have them replace the chains and cam sprokets while they are in there. It is good piece of mind and with that many miles on it, it should be due and will save money in the long run.
Hi cosmosdan thanks for your reply i will look into that but i guess that would come out of my own pocket instead of warranty, i did realize there was a uforce forum but this post is mainly about the engine which they both share so i picked this forum as it has more traffic, the z8 is very popular in comparison. im hoping the tick/tap is very minor i have heard lots of other stories about the same noise but being something quite minor, i guess the dealer has to give out worse case scenarios so not to raise hopes. thanks for all these replies people this forum is very helpful

*

Offline Cosmosdan

Re: 800 V twin Tapping noise while under idle
« Reply #8 on: April 09, 2016, 12:30:29 AM »
The dealer shouldn't have to charge that much extra labor for the other new parts. You will most likely have to cover the extra parts cost but it shouldn't be that much. FYI. The Unforce category is still here on this forum. Most of us check the posts there also. We try to help everyone regardless of what model they ride.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline DeanM

Re: 800 V twin Tapping noise while under idle
« Reply #9 on: April 11, 2016, 04:20:51 AM »
Over the moon right now, had a call from my dealer today to tell me all is well with my engine, nerves had been high last couple days so im glad for a good outcome. sounds like one of the cylinders timing chains was loose as hell tensioner was maxed out (another thing that would of been picked up if it had of been serviced fully like it was suppose to have been) and the best part about it is warranty will cover the lot. the mechanic said the sprockets and guides were good just the chain and tensioners were needing replacing. hes giving the whole machine a good once over so its a good weight off my shoulders  :) :) :) so il take back that i said i regret buying this utv because now i am happy that i did. 13474kms and still going strong and backed by CFMotos amazing warranty (for another 1500kms) them guys rock!!

*

Offline DeanM

Re: 800 V twin Tapping noise while under idle
« Reply #10 on: April 11, 2016, 04:25:58 AM »
Not bad for the mileage  :) :)

*

Offline NMKawierider

Re: 800 V twin Tapping noise while under idle
« Reply #11 on: April 11, 2016, 07:54:30 AM »
Really good to hear! So glad it worked out this way for you...and that it is still just fine after so many miles/KMs. We around here are also relieved :)

2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Hrc630

Re: 800 V twin Tapping noise while under idle
« Reply #12 on: April 11, 2016, 10:15:34 AM »
I have see a Zforce here with 24,500 km. He have never toutch the mecanic, only 1 belt change
ZForce 800 53" 2015
Wet Clutch delete
CVTech Trail block
Two Brothers exhaust
Power Commander 5 with Autotune
Honda TRX450r front shocks
ELKA Stage 5 rear shocks
Custom doors
Mud fender
3" wheels spacer

*

Offline NMKawierider

Re: 800 V twin Tapping noise while under idle
« Reply #13 on: April 11, 2016, 10:39:13 AM »
I have see a Zforce here with 24,500 km. He have never toutch the mecanic, only 1 belt change

Wow..even better!
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Cosmosdan

Re: 800 V twin Tapping noise while under idle
« Reply #14 on: April 11, 2016, 05:05:41 PM »
Stretched timing chains happen, especially with high miles. Always listen to the engine and if something doesn't sound right, check it out. Broken or skipped timing chains can cause major repairs.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet