0 Members and 1 Guest are viewing this topic.

*

Offline Tyfighter16

625 Z6 many problems
« on: March 24, 2016, 09:47:52 PM »
So I bought this z6 in about 2013 and hardly ever used it. The first time I took it out was great. Kept up with my exes rzr and did good. Then took it out to the dunes, lots of sand but only rode in sand a few miles. The machine literally has 400 miles on it. Then the problems started. My buddy was taking it for a cruise when he lost power. Engine was on but he couldn't go anywhere. Almost as if the clutch wasn't engaging. Now three years later I'm trying to buy a boat but I want this thing either running, or just to sell it. Just not into it anymore. Also the fan stopped coming on so it overheated but we hard wired the fan so it's always on now. But now I believe the starter solenoid is bad. Did the screwdriver trick and started right up. So must be the starter solenoid. Need to know where I can get one or if there is a universal one I can use. Also need help with the drive problem. Motor will run and all but when in gear barely goes anywhere. I'm in Utah by the way if anyone wants to know.

*

Online NMKawierider

Re: 625 Z6 many problems
« Reply #1 on: March 24, 2016, 09:56:51 PM »
Welcome. Just pull the clutch cover and see what's going on. Here's a link to where you can get anything you might need. Also we have a dealer here, emersonsc, that you can also get parts through.

http://www.alpha-sports.com/cfmoto_parts.htm
2015 Z Force 800 53/Trail EPS-
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Tyfighter16

Re: 625 Z6 many problems
« Reply #2 on: March 24, 2016, 10:09:50 PM »
I pulled the cover off and everything looks ok. Both drum assembly's are spinning and the belt looks fine. Also the motor is a little louder than I remember. Sounds like some chatter from the engine. But inside the cover there is nothing that I could see was obvious.

*

Offline Tyfighter16

Re: 625 Z6 many problems
« Reply #3 on: March 25, 2016, 09:39:26 AM »
Can anyone give me a hand on what to check next? Motor is running louder than normal and will just rev and won't go anywhere. Need some help on this issue

*

Online NMKawierider

Re: 625 Z6 many problems
« Reply #4 on: March 25, 2016, 09:58:14 AM »
Can anyone give me a hand on what to check next? Motor is running louder than normal and will just rev and won't go anywhere. Need some help on this issue
We will need to see a video of the clutches when in gear and also to hear the sound it's making. Can you do that? My guess is that there is a clutch issue or a transmission issue. It may only need adjusting but you will have to dig into it. Pull the interior plastics and disconnect the shifter from the transmission. Manually shift the transmission with it running. Be sure to have the rear tires off the ground and front tires cocked. Do this with the CV cover off so someone can video what's happening while you increase the RPMs in every position.
2015 Z Force 800 53/Trail EPS-
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Tyfighter16

Re: 625 Z6 many problems
« Reply #5 on: March 25, 2016, 10:15:32 AM »
Ok cool I will do that today. I'm at work right now and won't be off til 4 or so. I'll try to get a video of what's going on. Thanks nmk

*

Online NMKawierider

Re: 625 Z6 many problems
« Reply #6 on: March 25, 2016, 10:59:00 AM »
Ok cool I will do that today. I'm at work right now and won't be off til 4 or so. I'll try to get a video of what's going on. Thanks nmk
Good. We have several good mechanics here but they need to witness what's going on first hand...or as close as possible. :)

 
2015 Z Force 800 53/Trail EPS-
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Cosmosdan

Re: 625 Z6 many problems
« Reply #7 on: March 26, 2016, 01:52:37 AM »
Don't run it with the cover off!!! The primary is supported on the end by the cover. The inner bearing will be toast. Is it moving at all or it seems like it's not shifting. Not shifting, The Z6 has no filter on the CVT intake. Pull off the nut on the primary and then the thrust plate. I would check for packed in dust not letting the rollers move like they should. Not moving at all, Making sure it is fully in gear is also a thing to do. I had to adjust my linkage along with a few others here. You could also pull the CVT duct off right under the seat and look to see if the secondary is turning. If you give it gas in neutral the belt should sucks down into the secondary.  The starter solenoid, check the other posts there is info on how to test it to see if it's getting a trigger voltage. Just do a search and it should pop up.
« Last Edit: March 26, 2016, 05:50:40 AM by Cosmosdan »
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline Cosmosdan

Re: 625 Z6 many problems
« Reply #8 on: March 26, 2016, 06:29:28 AM »
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline Tyfighter16

Re: 625 Z6 many problems
« Reply #9 on: March 28, 2016, 05:16:15 PM »
I have confirmed the starter solenoid is bad. As for the clutch, it is moving I can see it just haven't dug much deeper than that to figure it out. Just don't know where to start. I have adjusted the linkage but haven't tried to run it after that. Need to get the bad gas that was causing the chatter our and out some new gas in. Probably throw in some stabilizer like seafoam to clean the internals.

*

Offline Cosmosdan

Re: 625 Z6 many problems
« Reply #10 on: March 28, 2016, 08:14:59 PM »
If you can see the belt getting pulled down into the secondary when you rev it up than you may have some problem out side of the clutches. If it doesn't get sucked down than I would pull the cover off next and check for packed dust in the primary making sure the rollers are not being held back in some way. After going on a dusty ride I had a mine not getting up to speed and bogging down. After I dug into it, I found the primary full of fine dust that I couldn't see from the outside. After it happened twice, I put a prefilter on the CVT intake and that seemed to help. I will be adjusting the clutches before our season starts. I will report back as to how well my fix worked.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline Tyfighter16

Re: 625 Z6 many problems
« Reply #11 on: March 29, 2016, 09:33:41 PM »
So I had the local mechanic come take a look at it. He works on them everyday and said he knows them pretty much inside and out. Owns 2 of them and loves them to death. Said he was 99% sure the engine is gone. Which I guess I should have thought about it when I checked the intake tube and the carb. Has either sand in it or engine component dust. So in short, I need a new motor/trans. Anyone know where I could get a new or remaned motor?

*

Offline Jogon30

Re: 625 Z6 many problems
« Reply #12 on: March 30, 2016, 12:15:33 AM »
Another bites he dust huh literally!!! This is a major cf moto problem them air intakes and air filtes suck balls........ Yours is not the first to blow from this issue. I'm sure others will chime in. Sucks man sorry...

*

Online NMKawierider

Re: 625 Z6 many problems
« Reply #13 on: March 30, 2016, 02:38:52 AM »
Yeah that really sucks. Sorry man.
2015 Z Force 800 53/Trail EPS-
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube

*

Offline Tyfighter16

Re: 625 Z6 many problems
« Reply #14 on: March 30, 2016, 10:18:14 AM »
At least I know now that there's not a problem with the clutch. Lol but yea it does suck. Oh well guess after boating season I'll be putting a new engine into it!