Author Topic: Post up your make,model,mileage, and problems to date here!  (Read 15772 times)

0 Members and 1 Guest are viewing this topic.

Offline CajunMoto

  • Junior Member
  • **
  • Posts: 14
    • View Profile
  • Location: Louisiana
Re: Post up your make,model,mileage, and problems to date here!
« Reply #120 on: December 02, 2017, 12:03:45 PM »
2015 zforce 800ex. Not sure of the mileage, but it's been punished but we'll taken care of for two years. Brake pads wear out fast, really fast. I noticed cheap brake pins corrode faster than normal hanging up pads. Belt has been great. The unit kills out every now and then, but always starts back up. Very unusual, no check eng light. Water pump leaks. Shifter trim bezel wants to pop off all the time. Seat belts are trash, I'm going to have to upgrade. Other than these things, everything else has been my fault! Lol. It's one Bad Motha Moto...
29.5 terminator, 2" lift, 24" light bar, uni air filter, and custom snorkle... riden hard and put up wet!

Offline Workhardplayhard

  • Senior Member
  • ****
  • Posts: 130
    • View Profile
  • Location: Texas
Re: Post up your make,model,mileage, and problems to date here!
« Reply #121 on: December 06, 2017, 03:52:20 PM »
CForce 500 HO
14 months old
260 miles
EPS motor, and thermal switch bad
At 11 months and about 200 miles the starter motor went bad
Also had TPS problems at about 2-3 months old
Had a few other problems along the way but very minor compared to this list.
🇨🇱 2016 Cforce 500 HO

Offline Ukhozi

  • Full Member
  • ***
  • Posts: 57
    • View Profile
  • Location: Estepona, Spain
Re: Post up your make,model,mileage, and problems to date here!
« Reply #122 on: March 31, 2018, 07:09:10 AM »
After three months use and at least 600Km on each of the 11 Z550 EX EFI buggys we have the only issues are;

Exhaust springs, something CFMOTO really should be doing something about.

One caliper leaking and destroyed the dust seal. (seal kit same as Honda N400/N600 front 38MM in case anyone is interested)


We have fitted pre-filter up behind the headrests on plastic plumbing pipe, these are trapping all bar the very fine dust which at 500Km was negligible despite the very dusty condition here in the 'campo'.
 This kind of thing


We may fit Twin-air foam filters later as they have proven fantastic on the GS Moon 260's reducing ring wear from 7 to 10 weeks to 7 or 8 months.

A couple of seats have pulled the brass inserts out of the spacer bracket between seat and mounting frame. I am thinking of installing runners as we are having all sizes of clients of course and with the seat right back on the slots it is a bit of a stretch for smaller clients. Just need to find the right ones as the 'standard' universal 40mm ones are too long.

Peter


Offline glenlivet

  • Guru
  • *****
  • Posts: 357
    • View Profile
  • Location: Hope British Columbia
Re: Post up your make,model,mileage, and problems to date here!
« Reply #123 on: July 26, 2018, 02:29:33 PM »
Z800 Trail, 11 months old 2800 Km (1736 miles) regular maintenance, no issues at all. Just fun.
For a nation to believe it can tax itself into prosperity is like a man standing in a bucket and believing he can raise himself by pulling on the handle - Winston Churchill

Offline Savage

  • Junior Member
  • **
  • Posts: 1
    • View Profile
  • Location: MN
Re: Post up your make,model,mileage, and problems to date here!
« Reply #124 on: July 29, 2018, 11:01:28 AM »
2016 Zforce 800, 1027 miles, I have a small coolant leak from that overflow tube underneath the oil filter.

Offline MilCop4523

  • Junior Member
  • **
  • Posts: 9
    • View Profile
  • Location: New Brunswick Canada
Re: Post up your make,model,mileage, and problems to date here!
« Reply #125 on: September 17, 2018, 02:00:55 PM »
2015 Uforce 800
At ~ 780 kms master brake let loose (this time last year)
At ~ 780 kms the rear shocks were leaking so bad driving on snow packed roads bottomed out the machine in shallow dips
Thermo switch
At ~ 1200kms the water pump went out of it in addition to other seals

At 1560 kms the 4 shocks were replaced with Elka Stage 3's

At ~1800 kms the water pump is once again gone along with clips and other seals
2 X rear brake issues

both headlamps still fog up and dealership blamed me for exceeding the high water mark however i don't sit XALLS deep in water  - not since my field MP days
CFMOTO CANADA will not replace even with emails showing it happening since day one.


I cannot afford to have this much down time every year.

Ive been on 3 runs this season due to busted (Warrantied) equipment.
« Last Edit: September 17, 2018, 02:04:20 PM by MilCop4523 »

Offline yarddogg

  • Junior Member
  • **
  • Posts: 1
    • View Profile
  • Location: Montana
Re: Post up your make,model,mileage, and problems to date here!
« Reply #126 on: October 27, 2018, 02:09:41 PM »
2016 zforce 800 926 miles and piston put valve through head. dealer says dirt problem but wouldn't that be caused by timing problem?

Offline NMKawierider

  • Global Moderator
  • Guru
  • *****
  • Posts: 5399
  • 2015 ZForce 800 EPS
    • View Profile
    • Visit my YouTube Channel
  • Location: Albuquerque, NM
Re: Post up your make,model,mileage, and problems to date here!
« Reply #127 on: October 27, 2018, 03:15:37 PM »
2016 zforce 800 926 miles and piston put valve through head. dealer says dirt problem but wouldn't that be caused by timing problem?

Yes...and many 2016 800s had mis-matched cam sprocket & chain sets causing them to jump. There's a thread here on that with pics. Also there were some that had cam chain tensioner problems.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube