0 Members and 1 Guest are viewing this topic.

*

Offline NMKawierider

Attachment issues
« on: July 19, 2016, 01:57:58 pm »
Seems to be a problem with attachments these days. They just won't upload.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

*

Offline NL800

Re: Attachment issues
« Reply #1 on: July 19, 2016, 07:58:41 pm »
I have the same issue. I can't upload any pictures anymore. It says the file is too large.
2014 Terralander 800 EPS
Elka Shocks
CFMOTO Windshield
Front and rear cargo boxes
Garmin eTrex 20 GPS
Wasp Action Camera
Rear Winch

*

Offline WalkinTarget

Re: Attachment issues
« Reply #2 on: July 22, 2016, 07:46:10 am »
Yep, I've had this issue for well over a week now. Hoping it can be addressed soon.
2014 Arctic Cat Wildcat Trail - 27" GBC Dirt Commanders, soft top, quarter windshield, AC front and rear steel bumpers, Bandit springs, EZ Ryde Midnight Edition exhaust, Plano 1719 storage box, Speedwerx throttle and secondary clutch spring, heated seats, Polaris seat slider.

Sold: 2006 King Quad 700 - 27" ITP 589 M/S tires, ITP rims

*

Offline gfmoto

Re: Attachment issues
« Reply #3 on: July 22, 2016, 08:52:30 am »
Same here!  Wanted to show how well my uni worked. And what I added to help matters.
2015 ZForce 800EX
32" light bar
2-4" spots
Custom Cv guards
DIY 1/2 windshield
UNI air filter
DIY rear window
BOSS ATV 28. 450W speakers
Alpena Rock Lights (tough pods)

*

Offline Alex

Re: Attachment issues
« Reply #4 on: July 22, 2016, 01:16:36 pm »
@NMKawierider @gfmoto @WalkinTarget @NL800

Thanks for letting us know. In the future, please @ me so I get a mention notification and see this immediately.

Looks like we are out of disk space? We have like 6GB of attachments (images/pdfs/whatever else you all attach)...I'm assuming @Jason will need to get a hold of the hosting provider to see if that's what it is. He is suppose to have unlimited disk space, if I recall his plan correctly, but "unlimited" is not always unlimited by default.

We do have built in imgur embedding that I wrote for us last year, but it never really caught steam. It is honestly my preferred method of sharing images on the site, as it would have helped us avoid this situation.

Jason, you should contact your provider to see if they can add more disk (assuming they also agree that is the root of the issue, as our logs suggest), but you also may want to write up a how-to on using imgur and our imgur embedding tags to help us avoid this in the future.