0 Members and 1 Guest are viewing this topic.

*

Offline TJDJERRY

Winch won't release cable
« on: September 28, 2019, 02:24:24 AM »
Help please.

2018 ZForce 1000, winch hand control will get the winch to pull cable in, but won't let cable out.  I thought it was a bad control switch in the hand control, so I used a screwdriver across the pins in the plug in the dash and got the same result.  Reels in cable but won't release cable.  I just read about the release wheel on the driver's side of the winch, but haven't tried that yet.  If that works I can at least get the cable out, but it's not right and I would like to fix it so that it operates properly.  I had cable out and had a load on it for awhile, so perhaps the brake is stuck, but I would think that might prevent it from reeling in cable as well, not sure.  Suggestions?  Thanks
Jerry
2018 ZForce 1000

*

Offline NMKawierider

Re: Winch won't release cable
« Reply #1 on: September 28, 2019, 09:02:33 AM »
You might check the connections on the controller first as the remote wiring to the controller may just be loose...like so many other things CFM let' lets get through. Also test the remote plug's leads with an ohm meter. If all that is good, flip the two power cables around on the winch motor. If it does the same except in reverse, you know you have a bad controller. If it still won't unspool, it's probably the brake or motor-related.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | 9.7" GPS | Bandit Springs Rear & Gen-3 Shocks Front

My Videos On YouTube