Author Topic: Question on 2 different issues  (Read 413 times)

0 Members and 1 Guest are viewing this topic.

Offline whaleyville23438

  • Junior Member
  • **
  • Posts: 3
    • View Profile
  • Location: Ambridge PA
Question on 2 different issues
« on: July 24, 2018, 03:47:00 PM »
So I have my 2017 500 in the shop for a few different issues. The first problem I am having is with my eps. When sitting still the epse does not work most of the time. Some times it will other times it wont. Dealer told me that the machines eps will only work while the quad is in motion. Now I am asking you guys if that is true? I swear I remember when I bought it that it worked full time moving or not.
Next issue is while giving the quad steady gas in reverse the quad will almost buck if you will. Very jumpy. Now this is another issue that the dealer is saying that its just the nature of the beast. This dealership is about an hour away and I dont want to waste my time picking up a quad thats not fixed yet. Any help would be appreciated.

Offline NMKawierider

  • Global Moderator
  • Guru
  • *****
  • Posts: 5399
  • 2015 ZForce 800 EPS
    • View Profile
    • Visit my YouTube Channel
  • Location: Albuquerque, NM
Re: Question on 2 different issues
« Reply #1 on: July 24, 2018, 03:57:12 PM »
I can't speak 100% for the 500 but the EPS system should work with the key on and very power to the motor depending on speed. Although you will feel a power difference between just the key on and the engine running, either should be most noticeable over the key off. As for reverse, all do have a reverse limiter which will feel like a "bucking" at about the 3500 RPM zone but nothing below that would be normal.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

Offline whaleyville23438

  • Junior Member
  • **
  • Posts: 3
    • View Profile
  • Location: Ambridge PA
Re: Question on 2 different issues
« Reply #2 on: July 24, 2018, 04:03:24 PM »
Hey thanks for the reply. So yea when I have the key turned over or engine just idoling it all feels the same as if the machine was completly turned off. The dealer is claiming that all units only work while the machine if physically moving. I dont get it and I also dont know what the next step to take if they claim it cant be fixed.

Offline NMKawierider

  • Global Moderator
  • Guru
  • *****
  • Posts: 5399
  • 2015 ZForce 800 EPS
    • View Profile
    • Visit my YouTube Channel
  • Location: Albuquerque, NM
Re: Question on 2 different issues
« Reply #3 on: July 24, 2018, 04:21:18 PM »
Hey thanks for the reply. So yea when I have the key turned over or engine just idoling it all feels the same as if the machine was completly turned off. The dealer is claiming that all units only work while the machine if physically moving. I dont get it and I also dont know what the next step to take if they claim it cant be fixed.
I think I would grab the manual and dive in. There has to be info there as well as a trouble shooter. I can tell you from my experience with several manufacturers and my 800, the power steering does work with not moving.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

Offline glenlivet

  • Guru
  • *****
  • Posts: 357
    • View Profile
  • Location: Hope British Columbia
Re: Question on 2 different issues
« Reply #4 on: July 24, 2018, 11:45:29 PM »
Just FYI the Suzuki King Quad eps does not work unless the machine is moving. My CF Moto SXS yes it works at a stop.
For a nation to believe it can tax itself into prosperity is like a man standing in a bucket and believing he can raise himself by pulling on the handle - Winston Churchill

Offline ctdls

  • Guru
  • *****
  • Posts: 371
    • View Profile
  • Location: Sicamous, BC
Re: Question on 2 different issues
« Reply #5 on: July 25, 2018, 08:04:06 AM »
Sounds like NMK nailed your speed limit in reverse, there is an override button....are you aware you of that?

I've never paid attention if the EPS is working parked & running, the ECU for the EPS is looking  @ RPM, vehicle speed & many other things......it maybe that smart  :) As soon as it moves is it working? Has it ever not worked while moving?
« Last Edit: July 26, 2018, 08:47:00 PM by ctdls »
ZF 800 LX Trail, stock for now.......not for long.

Offline whaleyville23438

  • Junior Member
  • **
  • Posts: 3
    • View Profile
  • Location: Ambridge PA
Re: Question on 2 different issues
« Reply #6 on: July 26, 2018, 05:32:07 PM »
I have never felt it cut out while riding before. When I am in park i can sometimes easlily turn the wheels. Most times I cant, it just feels like a car without the ignition one. I have dug through the manual and it just gives trouble shooting tips. Ive still got warranty on mine so the shop is trying to do it all. So with the power steering when in park, i should he able to turn the handle bars with little resistense right? The dealer has called me back and swears mine feels the same as the other obes he has on the floor. But the thing is is that mine when in park, i have to force the handle bars sidr to side as if it was a car without the ignition on. But they swear it feels just fine to them.hope that all makes sense to you guys.

Offline NMKawierider

  • Global Moderator
  • Guru
  • *****
  • Posts: 5399
  • 2015 ZForce 800 EPS
    • View Profile
    • Visit my YouTube Channel
  • Location: Albuquerque, NM
Re: Question on 2 different issues
« Reply #7 on: July 26, 2018, 05:51:52 PM »
And it feels this way just in Park? or in any gear position running but not moving?
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

Offline ctdls

  • Guru
  • *****
  • Posts: 371
    • View Profile
  • Location: Sicamous, BC
Re: Question on 2 different issues
« Reply #8 on: July 26, 2018, 08:57:30 PM »
I will go with your dealer on the EPS, huge electrical current draw when stationary. I'm sure the manufacturer has considered that & limits it accordingly. It's not a car.

What about your herky jerky reverse & speed limiter?
ZF 800 LX Trail, stock for now.......not for long.