Author Topic: Idle Issue -- Newer 500HO?  (Read 1454 times)

0 Members and 1 Guest are viewing this topic.

Offline Harris 3208

  • Junior Member
  • **
  • Posts: 3
    • View Profile
  • Location: Saint Louis, MO
Idle Issue -- Newer 500HO?
« on: June 27, 2018, 01:11:12 PM »
We're having the high idle issue on our 500HO.  When we took it to the dealer, they said the idle is handled within the computer and not the idle screw (this is apparently new for 2017 and above).  Unfortunately, the dealer isn't sure what to do -- anyone have any observations or starting points?  (the dealer is in touch with CF but there seems to be going back and forth but haven't able to find a solution).

Offline NMKawierider

  • Global Moderator
  • Guru
  • *****
  • Posts: 5399
  • 2015 ZForce 800 EPS
    • View Profile
    • Visit my YouTube Channel
  • Location: Albuquerque, NM
Re: Idle Issue -- Newer 500HO?
« Reply #1 on: June 27, 2018, 01:17:12 PM »
Interesting..as this has been a common problem with the first 500s that have been corrected..I thought. Hang tight as we have several members that had that problem and should chime-in soon. Until then I was under the impression it was a calibration issue with the TPS and adjusting the throttle stop down did alleviate it..but I could be wrong.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

Offline Erikb

  • Full Member
  • ***
  • Posts: 62
    • View Profile
  • Location: Elk River, MN. USA
Re: Idle Issue -- Newer 500HO?
« Reply #2 on: June 27, 2018, 02:59:03 PM »
your dealer is 100% wrong and are trying to weasel out of fixing it.  Why would the idle screw exist if not to set the idle speed?  My Cforce 500HO is a 2017 Model.  The idle did drop by 200 RPM's when I adjusted it, so there's your proof that the idle screw does indeed control the engine speed at closed throttle. 

My dealer wasn't any help with this issue either, so I ended up doing it myself.  Here are a couple of threads on it. 

http://cfmoto-forum.com/cforce-500-h-o/hight-idle-rpm-causing-machine-to-be-jumpy/msg17391/#msg17391
http://cfmoto-forum.com/cforce-500-h-o/cforce-500-ho-eps-low-speed-drivability-issue/msg18929/#msg18929

Offline Erikb

  • Full Member
  • ***
  • Posts: 62
    • View Profile
  • Location: Elk River, MN. USA
Re: Idle Issue -- Newer 500HO?
« Reply #3 on: June 27, 2018, 03:03:00 PM »
A good way to test that you are having the same issue is to put the machine in P or N, rev the engine to about 4,500-5,000 RPM and slowly let off the throttle.  If the RPM drops off at about 3,800-4,000 RPM's down to idle, you know you need the adjustment.  That's been a very common symptom and is what causes the machine to drive like crap at low speeds. 

Offline Harris 3208

  • Junior Member
  • **
  • Posts: 3
    • View Profile
  • Location: Saint Louis, MO
Re: Idle Issue -- Newer 500HO?
« Reply #4 on: June 28, 2018, 08:25:01 AM »
Dealer plugged in their diagnostics tool and set the idle as directed by CF.  Unfortunately, when they unplug the tool, the idle returns to 1700/1750.

Waiting on a reply from CF on what to do next.

Thanks for the feedback all -- keep it coming.

Offline Harris 3208

  • Junior Member
  • **
  • Posts: 3
    • View Profile
  • Location: Saint Louis, MO
Re: Idle Issue -- Newer 500HO?
« Reply #5 on: June 29, 2018, 01:09:25 PM »
Dealer was able to resolve the issue!

Thanks all!

Offline NMKawierider

  • Global Moderator
  • Guru
  • *****
  • Posts: 5399
  • 2015 ZForce 800 EPS
    • View Profile
    • Visit my YouTube Channel
  • Location: Albuquerque, NM
Re: Idle Issue -- Newer 500HO?
« Reply #6 on: June 29, 2018, 01:53:52 PM »
Cool. Any idea what they finally had to do?
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

Offline cfmotospokane

  • Junior Member
  • **
  • Posts: 2
    • View Profile
  • Location: spokane, wa
Re: Idle Issue -- Newer 500HO?
« Reply #7 on: September 07, 2018, 06:25:56 PM »
Dealer was able to resolve the issue!

Thanks all!

I just bought a 2018 cforce 500 with the same issue.  Factory told the dealer it was a clutch issue.  Dealer adjusted the clutch, but same problems.  How was your dealer able to resolve the issue?  Where is your dealer located - I'd like my dealer to contact them?