0 Members and 1 Guest are viewing this topic.

*

Offline JohnnyW

CF 500 H.O./550 problems
« on: January 11, 2016, 10:10:52 am »
Hello everybody,
I had some issues with my new CForce 550 bought in may 2015 and i thought is best to share them with you.
300km - weakened steering column. i changed the bolts with stronger ones, instead of 8.8 i put 10.9 and added some bolt glue.
400km - broken support of the exhaust pipe. i weld it again and put another metallic collar to sustain the pipe on the chassis. there is also a metallic sound at some specific RPM and is related with a plate that is touching the exhaust pipe. on a romanian forum someone said we have to shorten some spring. didn't do it for the moment.
500km - fuel doesn't indicates correct. i understand it is an older problem from the first CF Moto 500. I just do the manual check on the reservoir.
700km - i overheated my engine on normal walk in the forest and some drifts on the snow at -2 degrees C. water pump doesn't work properly. i hope nothing else is damaged.
This for the moment and i hope is all. If you have any other info about issues and how you solve it pls share.


*

Offline NMKawierider

Re: CF 500 H.O./550 problems
« Reply #1 on: January 11, 2016, 11:35:33 am »
Good info. Thanks for sharing.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

*

Offline tarsky68

Re: CF 500 H.O./550 problems
« Reply #2 on: January 11, 2016, 05:28:04 pm »
I've only had mine for 2 days and about 3 miles, but so far the only issue that I have is that it is hard to get into/out of park.  Are they all that way?

*

Offline NMKawierider

Re: CF 500 H.O./550 problems
« Reply #3 on: January 11, 2016, 08:42:41 pm »
I've only had mine for 2 days and about 3 miles, but so far the only issue that I have is that it is hard to get into/out of park.  Are they all that way?

Most of these get better as they break in. Try rocking it a little until the parking paw gets a little smooth to it.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

*

Offline Cosmosdan

Re: CF 500 H.O./550 problems
« Reply #4 on: January 11, 2016, 11:32:13 pm »
NMKawierider must be referring to the BRP "hump". I don't know if the one way bearing is a thing with these too.
« Last Edit: January 12, 2016, 04:16:43 am by Cosmosdan »
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

emersonsc

Re: CF 500 H.O./550 problems
« Reply #5 on: January 12, 2016, 03:03:32 pm »
Hello everybody,
I had some issues with my new CForce 550 bought in may 2015 and i thought is best to share them with you.
300km - weakened steering column. i changed the bolts with stronger ones, instead of 8.8 i put 10.9 and added some bolt glue.
400km - broken support of the exhaust pipe. i weld it again and put another metallic collar to sustain the pipe on the chassis. there is also a metallic sound at some specific RPM and is related with a plate that is touching the exhaust pipe. on a romanian forum someone said we have to shorten some spring. didn't do it for the moment.
500km - fuel doesn't indicates correct. i understand it is an older problem from the first CF Moto 500. I just do the manual check on the reservoir.
700km - i overheated my engine on normal walk in the forest and some drifts on the snow at -2 degrees C. water pump doesn't work properly. i hope nothing else is damaged.
This for the moment and i hope is all. If you have any other info about issues and how you solve it pls share.

Muffler Support is a known issue for the 2015s. They have a recall on them. The problem was corrected mid-production run in 2015. 2016 are unaffected.

*

Offline tarsky68

Re: CF 500 H.O./550 problems
« Reply #6 on: January 13, 2016, 07:46:32 pm »
I've only had mine for 2 days and about 3 miles, but so far the only issue that I have is that it is hard to get into/out of park.  Are they all that way?

Most of these get better as they break in. Try rocking it a little until the parking paw gets a little smooth to it.

Excellent.  Thanks for the info

Re: CF 500 H.O./550 problems
« Reply #7 on: March 13, 2016, 03:00:35 pm »
Hi I was wondering @emersonsc what are the known issues for 2016 500 ho 2 up model my wife just bought an orange one?
2012 Z6 trail
Homemade roof/Stereo system/KFI Snowplow/3 inch lift/28 inch maxxis bighorn 2.0/led running lights/thats it no more mods until i get the 800ex/wrong custom skid plate

*

emersonsc

Re: CF 500 H.O./550 problems
« Reply #8 on: March 21, 2016, 10:39:12 am »
Hi I was wondering @emersonsc what are the known issues for 2016 500 ho 2 up model my wife just bought an orange one?

Keep an eye on temp. CFMoto is having an issue with their thermoswitch vendor. They have since changed vendors, but itll be at least 2 weeks before we see the replacements in stock to ship to dealers, and theyll have units out for sale with the old thermoswitches in them. If your unit overheats, and the fan doesnt kick in, thats why.

Re: CF 500 H.O./550 problems
« Reply #9 on: March 21, 2016, 10:44:46 am »
@emersonsc thanks
2012 Z6 trail
Homemade roof/Stereo system/KFI Snowplow/3 inch lift/28 inch maxxis bighorn 2.0/led running lights/thats it no more mods until i get the 800ex/wrong custom skid plate

*

Offline jazrol

Re: CF 500 H.O./550 problems
« Reply #10 on: March 23, 2016, 01:44:23 am »
I've got the CF500 2A 2013 model with a new custom made exhaust.
I was wondering if anyone did purchase the same model and replaced custom exhaust and experienced red hot exhaust header with explosives sound.
To elaborate more on the exhaust issue, if I don't turn on my radiator fan on, surely the engine will start to chuckles and dies.

*

Offline Cosmosdan

Re: CF 500 H.O./550 problems
« Reply #11 on: March 23, 2016, 12:29:31 pm »
Not sure if the 2A model is fuel injected. Sounds like a fuel trim problem. If it has a carb than a exhaust mod will need larger jets. If you have efi than I'm not sure what you need to get the fuel trim correct. Not sure what country your in. But the model you have is either a cf500(carb), x5 (efi)or what they are now calling the "classic" because I'm assuming the 500ho/550 is a very different model. Might want to post in that category, as some of the members that own one may not see your post.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline csterner

Re: CF 500 H.O./550 problems
« Reply #12 on: April 25, 2016, 08:23:33 pm »
We have had our 500 HO 2 up for about 3 weeks now. Love it! We did have 2 issues, which were already mentioned. The first was the radiator fan died after 1st day. They said it was defective relay. And the second was that awful shifter. Dealer adjusted linkage but there are times when we are stuck and it will not shift. Pulling up on the shifter worked for a little while.
2016 CFMoto C500 H.O.

*

Offline Cosmosdan

Re: CF 500 H.O./550 problems
« Reply #13 on: April 25, 2016, 11:54:55 pm »
Seems the relays are a problem across models. The shifter might need some time to break in and wear some of the sharper edges on the parts off. Next time it happens, rock it back and forth and see if that does the trick. If it does, I may have some things to check.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline murdo

Re: CF 500 H.O./550 problems
« Reply #14 on: April 26, 2016, 03:50:01 am »
Also check the adjustment of the cable to the brake pedal from the shifter housing. Have had to adjust mine a couple of times now otherwise I have to stand really hard on the brake pedal to shift gears.