0 Members and 2 Guests are viewing this topic.

*

Offline Bobbed06

Post up your make,model,mileage, and problems to date here!
« on: April 23, 2016, 10:03:05 am »
Post up your make,model,mileage, and problems to date here! Every forum has one of these threads, where everyone compares mileage, problems had. So post em up! Pics of your ride to spice it up always helps!

*

Offline gfmoto

Re: Post up your make,model,mileage, and problems to date here!
« Reply #1 on: April 23, 2016, 11:01:53 am »
2015 ZForce 800EX
176 miles
Headlights fogging (first set and the newly replaced ones)
Overheating (possible thermoswitch)
Rear shock noise (slightly bent spring)
VSS (Vehicle speed sensor)

ALL covered under warranty. That in itself still makes me happy with my purchase.
2015 ZForce 800EX
32" light bar
2-4" spots
Custom Cv guards
DIY 1/2 windshield
UNI air filter
DIY rear window
BOSS ATV 28. 450W speakers
Alpena Rock Lights (tough pods)

*

Online NMKawierider

Re: Post up your make,model,mileage, and problems to date here!
« Reply #2 on: April 23, 2016, 01:15:49 pm »
2015 ZForce 800 EPS
574 miles
No real problems other then "self-inflected"..lol. I have however taken steps and mods to avoid issues down the road based on what others have reported.

Some of the small issues were:

Lower rear a-arms wouldn't take grease and several bolts not torqued to spec. Springs on the exhaust system were incorrect. Had a real problem getting the secondary clutch's retainer nut off. Both the factory and the replacement air filters were letting 5-micron(estimated) and smaller particles through. Shifter needed adjusting. That's about it.


« Last Edit: April 23, 2016, 09:28:28 pm by NMKawierider »
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

*

Offline NL800

Re: Post up your make,model,mileage, and problems to date here!
« Reply #3 on: April 23, 2016, 04:53:33 pm »
2014 Terralander 800 (CFORCE). 2,000 KM (Approx 1,200 miles). Only issue was a speed sensor.
2014 Terralander 800 EPS
Elka Shocks
CFMOTO Windshield
Front and rear cargo boxes
Garmin eTrex 20 GPS
Wasp Action Camera
Rear Winch

*

Offline Bobbed06

Re: Post up your make,model,mileage, and problems to date here!
« Reply #4 on: April 23, 2016, 08:06:10 pm »
Good stuff guys. I saw a thread similar on another forum and thought this would be a great way to showcase the real world info that potential owners can expect from this buggy.

Self inflicted issues are helpful to!  ;)
« Last Edit: April 23, 2016, 08:19:03 pm by Bobbed06 »

*

Offline Revolutionary

Re: Post up your make,model,mileage, and problems to date here!
« Reply #5 on: April 24, 2016, 10:29:59 am »
(2) 2016 800 Zforce EX's, one had an exhaust hangar bolt fall out at about 200 miles, both need to have the shifting levers adjusted, machines have around 350-400 miles on them now. GREAT Buys, IMO.   
(2) 2016 CF Moto Zforce 800 EPS EX's
SuperATV:
Split Windshields
Big Rear View Mirrors
Big Side View Mirrors
Rear Cargo Boxes
ICE Anti Freeze
Twin Air Filters
Russian Doors!
SuperATV Bags on doors
Sedona Mud Rebel Tires
NMK's Famous Intake SYstem

*

Offline davidpaul

Re: Post up your make,model,mileage, and problems to date here!
« Reply #6 on: April 24, 2016, 03:21:18 pm »
2200 miles no big issues so far, my main problem I want to sort out is transmission noise (Too much)
2015 Zforce 800, Dr Pulley weights and sliders, Dobeck EJK, Innovate Motorsports AFR gauge,
Custom exhaust outlet, Ramair foam air filter, Led light bars, Modified air intake, CRD a-arm guards

*

Offline Bobbed06

Re: Post up your make,model,mileage, and problems to date here!
« Reply #7 on: April 24, 2016, 09:55:00 pm »
2200 miles no big issues so far, my main problem I want to sort out is transmission noise (Too much)

Thats some decent mileage right there!! This is what I wanna hear, guys that have thousands of miles. What were the small issues you ran into?

*

Offline davidpaul

Re: Post up your make,model,mileage, and problems to date here!
« Reply #8 on: April 25, 2016, 07:25:15 am »
I used zx1 (friction reducer) in the engine oil which caused problems with the wet clutch, the right oil cured that.
2015 Zforce 800, Dr Pulley weights and sliders, Dobeck EJK, Innovate Motorsports AFR gauge,
Custom exhaust outlet, Ramair foam air filter, Led light bars, Modified air intake, CRD a-arm guards

*

Offline zforcejeeper

Re: Post up your make,model,mileage, and problems to date here!
« Reply #9 on: April 25, 2016, 10:29:47 am »
I have  a 2015 800 Zforce  53''  i got about 2600km  on it and only issue i have had so far  was snapping both front axles  not long after i got it   but they were cover  so  no big  deal  and  haven't  had any more trouble .  Soon time for a belt thou  as i top out at  around 95 km instead of 120 km/ph

*

Offline gwingo12

Re: Post up your make,model,mileage, and problems to date here!
« Reply #10 on: April 25, 2016, 04:50:54 pm »
2015 Z Force 800 Ex Approx. 750 miles owned 1 year as of 4/10  Warranty gone

First time out, coolant dripping on frame..replaced seal (warranty) no issues since

Turn signal relay went out.  Full of water and mud. Poor placement on installation by dealer. $5.50 part

Excessive noise from clutch housing...dealer said the belt was defective after about 200 miles...thought I would get stuck with buying new belt...CFMOTO bought me a new one. :)

Was out yesterday and brakes seem like they are fading...may be time to start looking into that and replace fluid as others have suggested.  Although...compared to a buddy's rzr I have driven....brakes were never really that great when comparing the two...but  I've never rear ended anyone so their good enough.

Power wire for winch behind the dash came loose..luckily I was in my garage testing everything before a big ride and not on the trail...simple reconnect

That's all for me...relatively small all things considered......fingers and toes crossed!

2015 Zforce 800EX
Full CF Moto Windshield
UNI Air Filter
(2) 6x9 Infinity Speakers
(2) 6.5 Infinity Speakers
(2) Polk Audio Tweeters
Kenwood 4 channel amp
Kenwood Bluetooth amp

*

Offline Bobbed06

Re: Post up your make,model,mileage, and problems to date here!
« Reply #11 on: April 26, 2016, 04:23:18 am »
2015 Z Force 800 Ex Approx. 750 miles owned 1 year as of 4/10  Warranty gone

First time out, coolant dripping on frame..replaced seal (warranty) no issues since

Turn signal relay went out.  Full of water and mud. Poor placement on installation by dealer. $5.50 part

Excessive noise from clutch housing...dealer said the belt was defective after about 200 miles...thought I would get stuck with buying new belt...CFMOTO bought me a new one. :)

Was out yesterday and brakes seem like they are fading...may be time to start looking into that and replace fluid as others have suggested.  Although...compared to a buddy's rzr I have driven....brakes were never really that great when comparing the two...but  I've never rear ended anyone so their good enough.

Power wire for winch behind the dash came loose..luckily I was in my garage testing everything before a big ride and not on the trail...simple reconnect

That's all for me...relatively small all things considered......fingers and toes crossed!

Good stuff, I agree on the brakes not being that great from even from new. I really had to push the brakes hard to get the new 2016 Z800EX to stop, and that was on flat ground, under 20 MPH on a dealer test field. The pedal felt good and firm, just the pads didnt feel like they were grabbing well. I chocked it up to being a new machine, and figured they would seat in and gain power. If not, brake pad upgrades would be the ticket here. Maxima Super High Temp fluid is my go to choice in my high performance machines.

Thanks for posting up your issues, and fixes. Keep the info coming! This thread will be used for many as a preview prior to buying. All machines have problems, this helps ease concerns prior to purchase.

*

Offline wexy21

Re: Post up your make,model,mileage, and problems to date here!
« Reply #12 on: April 26, 2016, 06:23:40 pm »
2014 Zforce 800ex
304 miles (bought used with 148)

So far, first ride I lost the lower control arm nut and had to do a quick trail fix (winched up the front, beat bolt back in with rock, secure with bungee cord).   After getting it back to camp it wouldn't start.  I found out that the fuel pump connector came loose, easy fix.

First time it went through water the dash went crazy, and now sometimes when it starts up it will do that before calming down and displaying what it's supposed to. 

The last time out riding through muddy trails, the throttle got stuck wide open (in a turn!) and was sticking every other time I punched it.  I had to tap on the throttle to get it back down (lifting it up from behind didn't fix it which tells me it's in the cable towards the rear of the machine).  I went through some clean water a few times and after a long straight away it didn't stick again, nor has it stuck after a DEEP clean and short drive to the gas station down the road.  I still need to grease the cable somehow though. 

I noticed that the coolant is just every so slightly dripping at the check bolt, not actively, but you can see where drops have landed.  I'm not worried about that as I've read on here that it's common and easy to fix.  I also plan to flush out the coolant and put engine ice in. 

All of these are small issues that I expect any machine to have.  As long as I don't catch fire (lol), or blow up on the trail I'm fine with fixing anything that comes my way.  I still don't fully trust the machine yet and constantly worry about breaking down in the deep woods somewhere, but I guess that will come with time. 
14 Cfmoto 800EX
06 CR 500AF
04 KTM 125SX
88 CR 250

*

Offline Cosmosdan

Re: Post up your make,model,mileage, and problems to date here!
« Reply #13 on: April 26, 2016, 08:03:11 pm »
I use a cable lubing tool. they slip on and have a port to put the straw into and seal up around everything, forcing the lube down the cable. you do need to unhook one end to get it done.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline ADKMOTO

Re: Post up your make,model,mileage, and problems to date here!
« Reply #14 on: April 26, 2016, 09:24:12 pm »
2016 EX 800 EPS. Around 220 miles. Brakes suck on these things. Drilled three holes in floor indent by pedals for water drainage. Had to adjust the gas pedal limit bolt, was only getting 3/4 throttle. Riveted the two front roof corners to the roll bar in order to keep the brush from getting caught in there and eventually doing damage. Clutching could be a little better, but it's not too shabby by any means. While washing buggy noticed a six inch by one inch chunk of the driver side rim was GONE around the bead on the inside(not sure how it was even holding air). Called dealer, dealer checked it out and warrantied. All shock adjustments were out of whack when first picked up, I blame that on dealer setup. Can't for the life of me understand why they made the roll cage so stinking high!? And what in the world is that black tubing that appears to exit passenger side of buggy and goes up towards the exhaust? I'm tempted to plumb it higher so as to keep it out of the water, any help would be appreciated! Super amped with my purchase, a very impressive ride and power plant regardless of issues!
« Last Edit: April 27, 2016, 05:09:03 am by ADKMOTO »