0 Members and 1 Guest are viewing this topic.

*

Offline Flipper

Headlight harness
« on: August 20, 2015, 09:32:50 am »
Noticing that sometimes my passenger side lights are dimmer than the driver side.  If I wiggle the wire going into the light pod, they go normal.  I checked the connections and I cannot see anything loose of broken.  Does anyone else have this issue.  Hoping the harness can be easily replaced and the dealer can send me one.
2015 Zforce 800EX EPS
Synthetic Winch Rope (Orange)
36" LED up front
12" LED out back
Pyle 600 watt 2 channel Amp with Bluetooth
2 Polk Audio speakers
1/2 windshield
UNI air filter

2006 Polaris Sportsman 700 Twin EFI

*

Offline Cosmosdan

Re: Headlight harness
« Reply #1 on: August 20, 2015, 01:23:23 pm »
I haven't had any harness problems yet, but what you can do is hold the conector in place and try to wiggle the wires one by one. Sometimes the female terminal is a little loose. If this is the case, just take a tiny screwdriver  an bend it in a tad.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline Flipper

Re: Headlight harness
« Reply #2 on: August 20, 2015, 02:46:06 pm »
I haven't had any harness problems yet, but what you can do is hold the conector in place and try to wiggle the wires one by one. Sometimes the female terminal is a little loose. If this is the case, just take a tiny screwdriver  an bend it in a tad.

I will be trying that tonight.  I am putting on my new synthetic winch rope.
2015 Zforce 800EX EPS
Synthetic Winch Rope (Orange)
36" LED up front
12" LED out back
Pyle 600 watt 2 channel Amp with Bluetooth
2 Polk Audio speakers
1/2 windshield
UNI air filter

2006 Polaris Sportsman 700 Twin EFI

*

Offline bezerk1

Re: Headlight harness
« Reply #3 on: August 20, 2015, 05:06:49 pm »
I noticed one of my headlights was out on high beam.  It's been like that for a few weeks.  I use a LED light bar so it was no big deal.  After reading this I gave the light a good smack and it came back on.  It was the driver side.  Go figure.  I also got my synthetic rope in.

*

Offline mayor hal

Re: Headlight harness
« Reply #4 on: August 20, 2015, 09:24:24 pm »
I will have to keep an eye on that as mine ages. I certainly hope that these things that one person has....everybody doesn't start having the same problems?
2015 CF Moto 800 ZForce 53"
UNI Air Filter

Gone but not forgotten!

2012 Can Am 650 Max XT
2007 Can Am 500 Max XT

*

Offline Flipper

Re: Headlight harness
« Reply #5 on: August 20, 2015, 10:59:52 pm »
I will have to keep an eye on that as mine ages. I certainly hope that these things that one person has....everybody doesn't start having the same problems?

Ages !!!  I only have about 350 miles on it !!!!
2015 Zforce 800EX EPS
Synthetic Winch Rope (Orange)
36" LED up front
12" LED out back
Pyle 600 watt 2 channel Amp with Bluetooth
2 Polk Audio speakers
1/2 windshield
UNI air filter

2006 Polaris Sportsman 700 Twin EFI

*

Offline travis13084

Re: Headlight harness
« Reply #6 on: September 01, 2015, 10:36:13 pm »
My low beams stopped working today. Just randomly turned off, thought it was the fuse but nothing is burnt out. Highs and day time running lights work. Any ideas?

*

Offline Cosmosdan

Re: Headlight harness
« Reply #7 on: September 02, 2015, 02:50:40 am »
Read my reply to flipper. Also you can get a meter out and check the voltage at the light harness.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline mayor hal

Re: Headlight harness
« Reply #8 on: September 02, 2015, 07:19:25 am »
My lights fog up everytime the vehicle gets washed. I only use the garden hose to wash the Z! I don't like that too much. CFMOTO knows about it, so hope they will replace and or repair this problem?. :(
2015 CF Moto 800 ZForce 53"
UNI Air Filter

Gone but not forgotten!

2012 Can Am 650 Max XT
2007 Can Am 500 Max XT

*

Offline NMKawierider

Re: Headlight harness
« Reply #9 on: September 02, 2015, 08:25:30 am »
My lights fog up everytime the vehicle gets washed. I only use the garden hose to wash the Z! I don't like that too much. CFMOTO knows about it, so hope they will replace and or repair this problem?. :(

I use a pressure washer and have not had that happen yet.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube