0 Members and 1 Guest are viewing this topic.

*

Offline MarianT

CVT belt rattilg.
« on: September 26, 2015, 02:48:30 pm »
Its an 800 EX brand new.
i hear a bad rattling when desacelerating, at certain low rpms. Im prety shure that is the belt hiting the case.
when riding and engage, no strange noises.
when its iddling, i can here it but realy low.

Is this normal?

*

Offline NMKawierider

Re: CVT belt rattilg.
« Reply #1 on: September 26, 2015, 05:59:53 pm »
Its an 800 EX brand new.
i hear a bad rattling when desacelerating, at certain low rpms. Im prety shure that is the belt hiting the case.
when riding and engage, no strange noises.
when its iddling, i can here it but realy low.

Is this normal?


Well, these have tension on the belts all the time and use a wet clutch. and there isn't any way for any part to hit the case unless something is broken. I hear a rattle on mine too..almost like a kind on knocking when I first touch the gas especially when cold. I think ...well I hope..it's just the wet clutch making noise before it get fully lubed with oil. It does seen to stop in a short time. And it does sound like it's coming from the clutch case.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

*

Offline Jogon30

Re: CVT belt rattilg.
« Reply #2 on: September 26, 2015, 09:48:42 pm »
Like nmkawi said I also hear a little bit of noise cold start but here is a idea you should check. When I was tinkering with the rollers I didn't  tighten the cover to spec and it rattled and rolled badly i took off the case and tighten the cover up and bam no noise ? Well it's just a thought u should check it out I know some people are having issues with bolts not being tight enough or to tight.... Let's us know what u find out good luck....

*

Offline MarianT

Re: CVT belt rattilg.
« Reply #3 on: September 27, 2015, 01:13:59 am »
Thanks for your answers. Before taking apart de the cover, i will retorque to specs all bolts. If it is the problem, it would be really strange, but who knows.
It has 3 miles... yes 3 miles...
When i pick it up from the dealer, was the first noise i could hear, asked the dealer and he told me that was normal.. when it reachs normal temp might dissapear.
Was ideling 10 minutes, running forward and backwars, but the noise is still there. Only when decelerating and in the range of 1800 and 2500 rpm.

*

Offline NMKawierider

Re: CVT belt rattilg.
« Reply #4 on: September 27, 2015, 07:04:36 am »
Yeah mine is in that range too. Kinda sounds like a rod noise but if it was, it would be blown by now so just run it..its under warranty. And just FYI, idling an engine for long periods isn't good, especially one not broke in.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

Re: CVT belt rattilg.
« Reply #5 on: September 27, 2015, 08:59:39 pm »
Mine makes a sound like piston slap when under engine breaking at very low RPM. My friend who's a mechanic says it's not a problem. He said it would go away when the engine broke in, but over 300 miles it's still there.
2015 ZForce 800EX EPS
Two Bros. slip-on
Snorkels
Half windshield
30" Monster mayhems on STI HD2s
2" lift
Secondary clocked to C4
1mm Primary Shim 3.25:1 Lowest Ratio
More to come

*

Offline MarianT

Re: CVT belt rattilg.
« Reply #6 on: September 27, 2015, 09:29:58 pm »
Well, retorquing everything didnt solved the noise.
Im going to upload a video, beacuse its very loud, i think what kind of engeneering could leave that rattle as normal.
My engine its really quiet i have to say. This is a tranny / cvt rattle, and really dont think its the tranny, it works like a charm.

*

Bpraim

Re: CVT belt rattilg.
« Reply #7 on: September 27, 2015, 09:54:58 pm »
I'd open the clutch cover and have a look,
Make sure the steel cap covering the primary rollers is tight and will not move back if twisted.
low speed knock leads me to primary , or wetclutch.

*

Offline NMKawierider

Re: CVT belt rattilg.
« Reply #8 on: September 27, 2015, 11:30:33 pm »
Yeah with these guys's history of leaving some bolts and nuts loose... probably best at least check.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

*

Offline MarianT

Re: CVT belt rattilg.
« Reply #9 on: September 28, 2015, 11:20:36 am »
Im going to take apart the cover.  I downloaded the service manual, but, do i have to know something special when taking apart. I mean, shocks, hoses, or is straight forward?. I think i have to take care about de gasket

*

Offline NMKawierider

Re: CVT belt rattilg.
« Reply #10 on: September 28, 2015, 03:28:37 pm »
Im going to take apart the cover.  I downloaded the service manual, but, do i have to know something special when taking apart. I mean, shocks, hoses, or is straight forward?. I think i have to take care about de gasket
No just take it easy. There are two dow pins but just tap the cover after all the bolts are out and it will cone right off. You will want to take the cover plastics off inside but that's easy. I take the left rear tire off just for the room and the battery cover.

When checking the torque you will need to hold the clutches and the primary has a one-way clutch that you will not want to bare 85ftlbs against. You can make your own holders- 
« Last Edit: September 28, 2015, 03:31:51 pm by NMKawierider »
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

*

Offline Cosmosdan

Re: CVT belt rattilg.
« Reply #11 on: September 28, 2015, 04:09:06 pm »
I posted a homemade spanner under the how to section.  You can just use the distance between centers and pin size if you like. Adjustable ones can be used also. Just note the distance so get one in that range. The gasket is steel don't bend it and you will be fine.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Offline MarianT

Re: CVT belt rattilg.
« Reply #12 on: September 28, 2015, 09:52:35 pm »
Well... i think he is dead. I taked apart the cover, and all was tight, no free plays. But i could hear that rattling when it was ideling and louder ven desacelerating. I think its the primary, or wet clutch. When was ideling, checking where the sound comes, started to make a grinding noise, like metal to metal or a bad bearing. I stoped inmediatly the engine, and twisting by hand de primary, make that sound.
Called my dealer, but he is 200 milles away. So i will make him a video.
Im so upset...

*

Offline Cosmosdan

Re: CVT belt rattilg.
« Reply #13 on: September 29, 2015, 12:00:09 am »
Sorry to hear that. Hope they treat you right. Things happen and this may just be a bump in the road for you. Try not to take it personal.
2013 Z6 Trail
Iron Baltic skid plates
UE Boom Speaker mount
RZR 800 Shocks
Mostly stock trail riding
25g. Rollers and A1

2016 Outlander max 570
Too new for mods yet

*

Bpraim

Re: CVT belt rattilg.
« Reply #14 on: September 29, 2015, 12:58:00 am »
It's the wet clutch! I bet a pad has detached or worn through
 I seen this on a z6, few months back, needed new one way bearing, clutch and bell, back in business.
The one way bearing was in backwards 64kms