Author Topic: Cf Moto 450S EFI issue  (Read 591 times)

0 Members and 1 Guest are viewing this topic.

Offline AlexGH92

  • Junior Member
  • **
  • Posts: 4
    • View Profile
  • Location: Romania
Cf Moto 450S EFI issue
« on: May 14, 2018, 03:17:15 AM »
Hello all, i have a problem with my ATV. Can you please help me?

When i drive my ATV and it heats 4/6 lines, the EFI led turns on. I don't know why is it happening. the thing is that the ATV works as normal.

Is it a normal error or is iti something that i have to worry?

when the engione goes to normal temperature, the led stops.

It is a 2016 Cf Moto 450s.

Offline NMKawierider

  • Global Moderator
  • Guru
  • *****
  • Posts: 5397
  • 2015 ZForce 800 EPS
    • View Profile
    • Visit my YouTube Channel
  • Location: Albuquerque, NM
Re: Cf Moto 450S EFI issue
« Reply #1 on: May 14, 2018, 08:12:39 AM »
It's overheating. Three bars is the norm. Check that the fan is coming on at 4 bars. If not check if the fan switch has failed. Overheating is the #1 cause of death for these..and most other engines so don't let it get higher then 4 bars.
2015 Z Force 800 (53") EPS -
Custom Air Intakes | Custom Exhaust Mod | SuperATV Harness | Custom Fenders | Custom Skid/Rock Sliders | 27" GBC Grim Reapers | Seizmik Mirrors |Конструктор (Rodin's) Doors | Dr Pulley Sliders | 1.5" Wheel Spacers | BENZ Silencer (as needed) | SATV Flip Windshield W\ Rear Shield | Dual Light Bars | Diamond Plate Storage | Magellan TRX7 GPS| Bandit Springs

My Videos On YouTube

Offline AlexGH92

  • Junior Member
  • **
  • Posts: 4
    • View Profile
  • Location: Romania
Re: Cf Moto 450S EFI issue
« Reply #2 on: May 15, 2018, 12:52:02 AM »
The fan starts at 3 bars... i really don't understaund why the ATV overheats... should i put another fan beside the original one?

The ATV is heating at 5 bars i think... i will check this and come back whit a reply.

Thank you!

Offline ctdls

  • Guru
  • *****
  • Posts: 369
    • View Profile
  • Location: Sicamous, BC
Re: Cf Moto 450S EFI issue
« Reply #3 on: May 15, 2018, 09:40:56 AM »
Is the rad plugged, the fan coming on @ 3 bars is good.....does it stay on while the bars are going up?
ZF 800 LX Trail, stock for now.......not for long.

Offline AlexGH92

  • Junior Member
  • **
  • Posts: 4
    • View Profile
  • Location: Romania
Re: Cf Moto 450S EFI issue
« Reply #4 on: May 16, 2018, 01:08:58 AM »
the fan works very well but yesterday i observed that the radiator grooves are bended. this might be the cause i think!

Offline AlexGH92

  • Junior Member
  • **
  • Posts: 4
    • View Profile
  • Location: Romania
Re: Cf Moto 450S EFI issue
« Reply #5 on: May 17, 2018, 01:38:48 AM »
Problem solved!!

The radiator was full of mud on the backside.

Thank you all for youre help!!

Offline Ukhozi

  • Full Member
  • ***
  • Posts: 57
    • View Profile
  • Location: Estepona, Spain
Re: Cf Moto 450S EFI issue
« Reply #6 on: May 17, 2018, 06:17:25 AM »
Sounds like you need more time in the jet wash  ;D